神奇的 f-strings(Python)

在以前的文章我曾经说过,如果学习和在实际生产环境使用 Python 3,版本至少应该从Python3.6开始,版本越高越好。现在是已经是Python 3.7,按计划Python 3.8今年10月20日也会发布。 为什么我要强调从 Python 3.6开始呢?我认为在这之前的版本无论是性能和语法完整性都不够,在Python 3.6时添加了异步生成器、异...